Or call our technical support: +31852080825

Available Monday through Friday from 7AM to 3:30PM CET
Please create a ticket before calling and keep the ticket number at hand.
At the moment we are only offering support in English, so we kindly ask you to address your issue in English.
Start a new topic

x-y-displacement

since a while, my creator prints no exact anymore. it goes like this:

it starts printing a circle at, let's say, 6 o'clock , starts moving outside the radius at 1.30 to 1,  

continues with the old radius until quite exact the opposite position, moves again a little

bit outside, continues and so meets the first point again.

looks funny with square, see the pdf

No matter which slicer und which sofware, what I get is an ugly egg instaed of a baeutiful disk.

I tightened the x- and z-axis belts (because that needed my felix when it did the same) and now

I'm stuck in the middle of nowhere.

does anybody have an idea? 

pdf
(6.53 MB)
1 Comment

Hi,

Maybe the x or y axis is not correctly lubricated, or do they have some dirty? 

Try to move the carriage manually: do you find any point in which the carriage does not run freely?

Check if the bearings are good / clean. And check if the x - y axis are straight (not bending).

... no more ideas on this matter.

Bye

Carlo

Login or Signup to post a comment

User Manuals

Quick Start Guide

Print Settings

Demo Print Downloads

Drivers Downloads

Software Downloads

Firmware Downloads

Please request a firmware download via the Ticket System

Creatr HS Video Library