Or call our technical support: +31852080825

Available Monday through Friday from 7AM to 3:30PM CET
Please create a ticket before calling and keep the ticket number at hand.
At the moment we are only offering support in English, so we kindly ask you to address your issue in English.
Start a new topic

Measurements of PTFE liner in extruder downtube.

Hi guys,

I while back I acquired a used Creatr dual extruder printer that I have been fighting jamming issues for some time.  After a lot of troubleshooting, I discovered that the stainless extruder tubes are supposed to have PTFE liners inside.  Mine are missing.  I have opened a support ticket, but they have not been any help at all.  They refuse to sell me the liners, nor will they give me the measurements so I can source my own.  They just direct me to spend $100 USD for new hot ends.  $100 bucks for 15 cents worth of parts?!  I have to say, so far my experience with Leapfrog has been frustratingly negative.  Both with their support, and the quality of their printers.


Does anyone know the measurement of the liners, or can take a moment to measure theirs?


Thanks in advance!


The Teflon tube has an ID of about 2mm and the OD is about 3mm (measured about 3.12mm)

I cant say for sure of the length but it's not very long.On mine it was only a few millimeters long and just at the top. Held in place by the hollow set screw.


However, that may not be the main problem. 

I was having what I thought was a jamming problem, but it turned out that the actual root cause was that the teeth on the hob gear were worn.

If the machine is used that is something to check.

141123-9:25C

The gear looks to be in perfect shape, and still grabs the filament tight enough that the stepper will give up before the gear begins to slip.


I found that interesting on the teflon liner.  I was expecting it to go quite far down into the extruder tube.  I also don't have a set screw to hold one in place.  I believe what is happening is the heat from the hot end is slowly working up the tube and softening up the filment before it gets a chance to get near the nozzle, thus jamming it up.  I was hoping the teflon liner would help resolve that, but now I'm wondering if its just poor design.  My Creatr is an early model, with hand cut aluminum rather than laser cut, and the Z axis uses threaded rod rather than ball screw.  Maybe I can figure out a way to sink the heat away from the top of the extruder tube.   Either that or just scrap these extruders and find ones that work from another printer.


Thanks for the info!  Back to the drawing board.


-JJ

My gear looked fine until I put it under a microscope :-) I was having issues with the print stopping after an hour or so. Problem stopped as soon as I replaced it (this happened to be yesterday).

I believe I heard that the very early versions didn't have the Teflon tube. That may be the case for yours.

Perhaps the extruder fans aren't getting up to full speed? I've had to replace mine before.

You might want to double check that the hob gear is aligned so that the filament has a straight shot into the top of the hot end.


Just an update.  I have since retrofitted the open source J-Head Mk 5 hot end into my Creatr.  It turned a useless printer into a functional one on the first try!  WORKS GREAT!

Now I have a lot of other work and modifications to transform this sloppy heap into some that can print decent quality.

I've looked at that hotend also. How difficult was it to install?

 

It takes some warranty breaking modifications, and its longer than the original, so you lose a little printing area.


I removed the original hotend mount's set screw and drilled my hot end mount out to 12mm.  I then milled the flange on the top of the J Head off so it just has a 12mm shaft.  Its plastic, so it can be done with a file.  It should then fit snug up in the mount.  Just reinstall the set screw, and its mounted!

J heads generally come with a 12v heater, so I also had to drill out the new nozzle to fit the old 24v cartridge.  I don't remember the size, but it isn't much.


There is an excess of space between the top of the J head and the extruder gear, so a new mount should really be designed so it sits higher.  But what I explained works surprisingly well!  I have yet to have a single jam since the swap.  My next step is to print a 40mm fan shroud that cools the nozzle.


Remember to adjust your Z axis sensor down since the nozzle sits significantly lower.

Thanks for the info. Doesn't sound too bad. I'm out of warranty now anyway.

Thanks,
Bob

 

Hello, I just got the entire PTFE tube out and it measures about 17mm. Inner diameter of 2mm and outer diameter of 3mm seem to be correct. Regards, Marcel
Login or Signup to post a comment

User Manuals

Quick Start Guide

Print Settings

Demo Print Downloads

Drivers Downloads

Software Downloads

Firmware Downloads

Please request a firmware download via the Ticket System

Creatr HS Video Library