Or call our technical support: +31852080825

Available Monday through Friday from 7AM to 3:30PM CET
Please create a ticket before calling and keep the ticket number at hand.
At the moment we are only offering support in English, so we kindly ask you to address your issue in English.
Start a new topic

Creatr HS running Linux ?!

I turned on my printer and once I got this image on the LCD screen.

When I turned the printer of and on again, it worked normal again.


I still have the impression that the controller is too slow. 

Sometimes during printing, the printhead stalls for a second and then continues, of course this creates a small blob of filament.



3 people have this problem

I would ask you to provide me with the Serial number of your printer so I can check the date the printer was made and shipped from our factory because we have had a problem with the olimex boards that is used for the display of the HS. The issue with the olimex is due to a modification made by the company that provides Leapfrog with the boards without Leapfrog approval.And I would like to check the serial number to see if this may be the cause of why yuo are having problems with the display you can send me an email at m.olt@lpfrg.com.

I have the same problems on my printer, it pauses midst print, which results in blobs. 


Also, when printing from memory stick, the software is unbelievably slow. 



Same problem here. Lots of PC connection problems and the firmware crash mid-print showing the Gnome desktop. Funny thing is you can plug a mouse on the front-side USB and poke around the internal OS. It passes time while you wait for the support center to answer.

I would ask you to please check out this  link and see how to do a software update for the display of your HS printer and after check if the issue still reappears.


So I installed the new firmware, and the explicit connection button seem to facilitate the PC  connection, but it's still locking up randomly mid print.

And it doesn't alleviate the startup problems I'm experiencing (I have to switch off and on multiple time for the printer to boot up properly).

As I reported in my support ticket, the culprit of those problems seems to be the Repetier/Slic3r software suite I was using. When printing from Simplify 3D, everything seems fine, so I guess Slic3r is generating a GCODE sequence that the host firmware does not like.


When time permits, I'll look if tweaking Slic3r's configuration can help and report what I find.


Thanks for the support.


PS: I'm still having startup problems, but it would be weird if it was related.

Lots of blobs due to pausing here too, also juddering of filament feed when printing small or complicated parts to the extent that no filament comes out (see my posting "juddering"). None of these problems when printing from usb stick, which I don't like as when printing from computer you have more control.New software has improved communication so far no dropping out at end of print.

 

jpg
(847 KB)
Login or Signup to post a comment

User Manuals

Quick Start Guide

Print Settings

Demo Print Downloads

Drivers Downloads

Software Downloads

Firmware Downloads

Please request a firmware download via the Ticket System

Creatr HS Video Library