Or call our technical support: +31852080825

Available Monday through Friday from 7AM to 3:30PM CET
Please create a ticket before calling and keep the ticket number at hand.
At the moment we are only offering support in English, so we kindly ask you to address your issue in English.
Start a new topic

Tilting while dual extrusion

 I am having a problem with my CreatrHS when I try printing 2 different materials. When both materials are being print, the part will tilt forward and to the right (X+, Y-) As far as I know, this is a new problem, but I haven't tried using both extruders in a while.

I upgraded to the new firmware, and also simplify3d 3.0

Long story short, I noticed this when doing prints with support. I tried making a few calibration pieces like this one:

 



As you can see, it is a block within a block (ABS inside HIPS, but it does the same problem either way). What I get is this:

 



I couldn't get my camera to focus on a piece that small, but the short version is that when I tried printing 2 different materials, the print just tilts to the side. This doesn't happen if I only print 1 material. And as soon as the system goes back to printing only 1 material, it straitens (as you can see the ABS above the HIPS wall is straight)

You can see the interior ABS piece (removed from the HIPS) by itself here:

 


It translates with the outer skirt when printing 2 materials, then goes up straight

As best I can figure, there is some hidden X+, Y- code in the layer change script. It isn't in the Gcode itself (I checked, the X and Y coordinates are the same all the way up). I ran this with both the layer change Gcode populated and empty.

It might have something to do with my calibration offset (X+14.9, Y-0.05) That the code might be referencing or comparing to X+15, Y0. But I can't figure it out.


1 Comment

Dear Trevor what I would suggest is try adjusting the offsets using the steps in the link below:

How to calibrate the offset for your Creatr HS hot ends.


You can use the old firmware version for the next link to reflash the firmware until you find the proper offsets and then implement them in the 2.2 firmware through the M50 command.

Uploading the Creatr HS firmware


It is a bit complicated as you have to use the older version of the firmware but this will let us know is the offsets are indeed the root cause.


Let me know if this works.

Login or Signup to post a comment

User Manuals

Quick Start Guide

Print Settings

Demo Print Downloads

Drivers Downloads

Software Downloads

Firmware Downloads

Please request a firmware download via the Ticket System

Creatr HS Video Library