Or call our technical support: +31852080825

Available Monday through Friday from 7AM to 3:30PM CET
Please create a ticket before calling and keep the ticket number at hand.
At the moment we are only offering support in English, so we kindly ask you to address your issue in English.
Start a new topic
Solved

Don't wait for heating

Hello,


Could be possible heat the two hotends+heatbed at the same time with Materialise?


I can edit the gcode file and remove M109 G-Code, but could be fine if exists any automatic solution.


Thanks!


That is a good question. In my case, the feedback about the temperature seems to be very slow, or to send the new heat only when it reached the requested heat, any suggestion?

The way that the bed and hot ends are turned on with the Materialise software is as follows:


1. Everything shuts down and first the bed heats up;


2. Next up the hot ends. This is how it is set up.


I would suggest not altering this and let the printer work as it should.


What you can do to shorten the waiting period when you are printing PLA is to set the temperature of the hot ends to 220 and the bed at 40 degrees. That way when you preheat the bed and hot ends they will reach the needed temperature and once you load the gcode it will not need so much time to start printing.


When you are printing ABS I am afraid you will have to wait.


Thank you Mircea.


Now I edit the GCode and I delete the M109 instruction because the hotend heat more fast than the bed. It is a "cheat", but it's work!

Thank you for updating the thread in case other people would like to try this.


Login or Signup to post a comment

User Manuals

Quick Start Guide

Print Settings

Demo Print Downloads

Drivers Downloads

Software Downloads

Firmware Downloads

Please request a firmware download via the Ticket System

Creatr HS Video Library