Or call our technical support: +31852080825

Available Monday through Friday from 7AM to 3:30PM CET
Please create a ticket before calling and keep the ticket number at hand.
At the moment we are only offering support in English, so we kindly ask you to address your issue in English.
Start a new topic

G-Code error

Dear all,


i have a Leapfrog Creatr Dual extruder with the repetear host software but i have problem when I start printing.


the equipment works fine but when i start a print it gives an error in the logbook (see attacment 1) it says the last line isn't the last line. but anyway it starts printing every few seconds it gives this error again and after a few layers it stops printing and stays on the same point (see attachment 2).


i tried printing with several STL files but i get the same error over and over.


does anyone has an idea how this come is it a problem in the settings or in my firmware or in the models?


many thanks in advance for the help

kind regards

Samuel Blondeel



PNG
(17.9 KB)
PNG
(20.3 KB)
1 Comment

I attached a test gcode used for the Creatr Dual printer. Please run it and see if the same issue appears. Please note that Repetier Host is a open source software and Leapfrog does not support it.


Let me know if the attached gcode works.


Login or Signup to post a comment

User Manuals

Quick Start Guide

Print Settings

Demo Print Downloads

Drivers Downloads

Software Downloads

Firmware Downloads

Please request a firmware download via the Ticket System

Creatr HS Video Library